Solved Windows Hello says no webcam found

QT-Pro

Junior Member
Local time
9:42 PM
Posts
48
Location
France
Thread starter
I have just purchased a 2 year old MSI GT73VR 7RE Titan. To make sure it would run exactly as it was designed to, I reinstalled Windows using the MSI recovery option and updated to 20H2. I like using Windows Hello on my other laptop so I wanted to use it on this one too, but the option is claimed to be unavailable due to not having a compatible webcam. This is very strange because the webcam working perfectly.

Has anyone come across this before and if so, is there a solution please?
 
Windows Version
20H2 build 19042.985

My Computer

System One

  • Operating System
    Windows 10 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz
    Memory
    32.0 GB - DDR4 3200MHz
    Graphics Card(s)
    NVIDIA® GeForce® RTX 2080 SUPER™, 8Go GDDR6
    Monitor(s) Displays
    17,3" UHD (3840x2160) 60Hz, 25ms
    Hard Drives
    2TB (2x 1TB PCIe M.2 SSD) RAID 0 [Boot] + 2TB (2x 1TB PCIe M.2 SSD) Non-Raid [Storage]
    PSU
    1x 240W + 1x 330W

Cliff S

ꓠꓳꓪꓱꓷ ꓶꓯꓕꓲꓨꓲꓷ ꓘꓤꓯꓷ
WQ Insider
Member
VIP
Local time
9:42 PM
Posts
192
Location
Bamberg, Germany
Does the new camera have infra red sensors?

Facial recognition sensors​

To allow facial recognition, you must have devices with integrated special infrared (IR) sensors and software. Facial recognition sensors use special cameras that see in IR light, letting them tell the difference between a photo and a living person while scanning an employee's facial features. These sensors, like the fingerprint sensors, must also include anti-spoofing measures (required) and a way to configure them (optional).

 

My Computer

System One

  • Operating System
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
    Computer type
    PC/Desktop
    Manufacturer/Model
    ۞ΞЖ†ԘΜΞ۞
    CPU
    Intel Core i9 9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ASUS GeForce RTX 3090 ROG Strix O24G, 24576 MB GDDR6X
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio(UAD)
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    Phanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 2x120 Phantek& Halo front, and 1x140 Phante
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Chromium Edge Canary, Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as an added layer between browser & OS
    Other Info
    Router: FRITZ!Box 7490
    Sound system: Philips Soundbar HTL2160 w/subwoofer

QT-Pro

Junior Member
Local time
9:42 PM
Posts
48
Location
France
Thread starter
Thanks for your reply, Cliff. In fact, no it doesn't. I'm guessing the reason Windows Hello works on my Alienware laptop is because that has Tobii integrated.

Oh well, I will just have to put up with the pin code option.
 

My Computer

System One

  • Operating System
    Windows 10 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Alienware Area 51m R2
    CPU
    Intel(R) Core(TM) i9-10900K CPU @ 3.70GHz
    Memory
    32.0 GB - DDR4 3200MHz
    Graphics Card(s)
    NVIDIA® GeForce® RTX 2080 SUPER™, 8Go GDDR6
    Monitor(s) Displays
    17,3" UHD (3840x2160) 60Hz, 25ms
    Hard Drives
    2TB (2x 1TB PCIe M.2 SSD) RAID 0 [Boot] + 2TB (2x 1TB PCIe M.2 SSD) Non-Raid [Storage]
    PSU
    1x 240W + 1x 330W

jbcarreon123

from TenForums - jbcarreon123
VIP
Local time
3:42 AM
Posts
56
Location
Quezon City, Philippines
Hi, I searched for the specs:
It looks like your laptop doesn't have an IR sensor or the documentation is lacking of information
 

My Computers

System One System Two

  • Operating System
    Windows 10, Linux (LiveUSB)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell
    CPU
    Core i3 2100
    Motherboard
    OEM
    Memory
    4GB DDR3
    Graphics Card(s)
    Integrated Graphics (Intel)
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP Compaq LA2006x
    Hard Drives
    Samsung HD250HJ
    PSU
    OEM
    Case
    OEM
    Cooling
    OEM
    Internet Speed
    10mbps
    Browser
    Chrome, Edge
    Antivirus
    Windows Defender
    Other Info
    my pc is out of warranty
  • Operating System
    Windows 3.1, 95 OSR2, 98SE, 2000 SP4, XP SP3 and MS-DOS 6.22
    Computer type
    PC/Desktop
    Manufacturer/Model
    VM (VMWare Workstation Player 16)
    CPU
    Pentium
    Memory
    64mb to 256mb
    Graphics card(s)
    VM display adapter
    Sound Card
    Soundblaster Pro
    Monitor(s) Displays
    Generic Non-PnP monitor
    Screen Resolution
    1280x720
    Browser
    SeaMonkey 1.1.16
    Other Info
    This is an VM

Cliff S

ꓠꓳꓪꓱꓷ ꓶꓯꓕꓲꓨꓲꓷ ꓘꓤꓯꓷ
WQ Insider
Member
VIP
Local time
9:42 PM
Posts
192
Location
Bamberg, Germany

My Computer

System One

  • Operating System
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
    Computer type
    PC/Desktop
    Manufacturer/Model
    ۞ΞЖ†ԘΜΞ۞
    CPU
    Intel Core i9 9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ASUS GeForce RTX 3090 ROG Strix O24G, 24576 MB GDDR6X
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio(UAD)
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    Phanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 2x120 Phantek& Halo front, and 1x140 Phante
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Chromium Edge Canary, Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as an added layer between browser & OS
    Other Info
    Router: FRITZ!Box 7490
    Sound system: Philips Soundbar HTL2160 w/subwoofer
Top