WD SN550 SSD not showing boot menu

Bala

New Member
Local time
2:23 PM
Posts
1
Thread starter
Hi
I am using Acer Aspire A315-55G with 1TB HDD& 8GB RAM.
Recently i bought WD SN550 M.2 SSD and Installed disk management shows new Hard disk and allocated some simple volume
I was cloned my HDD os drive to m.2 ssd when I try boot from ssd not shown in boot menu.

Note:NOw in laptop both HDD &SSD are present

kindly help me
 
Windows Version
Windows 10 version 1903

Attachments

  • Capture.PNG
    Capture.PNG
    904.1 KB · Views: 11
  • WhatsApp Image 2021-02-04 at 10.17.16 PM.jpeg
    WhatsApp Image 2021-02-04 at 10.17.16 PM.jpeg
    122.7 KB · Views: 11

My Computer

System One

  • Operating System
    Windows 10

FreeBooter

Active Member
Member
VIP
Local time
10:23 PM
Posts
219
Location
Turkey
The final step after you’ve installed the M.2 SSD is making sure your computer recognizes it as a new storage device. Some motherboards will automatically detect an M.2 SSD, but when that doesn’t happen, you’ll need to manually tell BIOS that an M.2 device is connected. The exact process from BIOS will vary depending on your motherboard.
 

My Computer

System One

  • Operating System
    Windows 10 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte Technology Co., Ltd.
    CPU
    QuadCore Intel Core i5-6600
    Motherboard
    Gigabyte GA-Z170M-D3H
    Memory
    Corsair Vengeance LPX CMK8GX4M1A2666C16
    Graphics Card(s)
    Sapphire Radeon R9 380
    Sound Card
    Realtek ALC892
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Hard Drives
    Sata SSD
    Internet Speed
    25Mbps
    Browser
    Firefox
    Antivirus
    Windows Defender
Top