Stuck in Shutdown

igel

Junior Member
Local time
2:25 AM
Posts
4
Thread starter
Hi, I'm having trouble shutting down my win 10 (version 1909).
It shuts down fine from the login prompt, but once logged in, I am unable to shutdown properly (stuck in the spinny dots saying "shutting down"), even when logging out before trying to shut down. Restart exhibits the same problem, but suspend works fine (I disabled hibernate using "powercfg.exe /h off" a while ago (and shutting down worked back then)).
The event viewer says nothing interesting, last entry for each shutdown is

The process C:\WINDOWS\system32\winlogon.exe (LAUBHAUFEN) has initiated the power off of computer LAUBHAUFEN on behalf of user NT AUTHORITY\SYSTEM for the following reason: No title for this reason could be found
Reason Code: 0x500ff
Shutdown Type: power off
Comment:

so this looks OK to me...
I tried restoring a system restore point, but I don't have one from before the shutdown trouble occurred it seems.
Is there another way I could diagnose what the problem could be?

Thanks for the help, it's appreciated

PS: my specs are: Lenovo Legion Y530-15ICH-1060, BIOS 9VCN19WW.
 

My Computer

System One

  • Operating System
    Windows 10
    Computer type
    Laptop
    Manufacturer/Model
    LENOVO Legion Y530
    CPU
    i7-8750H
    Motherboard
    LNVNB161216
    Memory
    16GB
    Graphics Card(s)
    Intel i965, nvidia GFX1060

FreeBooter

Active Member
Member
VIP
Local time
3:25 AM
Posts
237
Location
Turkey
Turn off fast startup to see it will help resolve the problem.


You can also execute the attached batch script to add registry values that will close programs that is not responding during shutdown.
 

Attachments

  • AutoEndTasks.bat
    1.8 KB · Views: 12

My Computer

System One

  • Operating System
    Windows 10 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gigabyte Technology Co., Ltd.
    CPU
    QuadCore Intel Core i5-6600
    Motherboard
    Gigabyte GA-Z170M-D3H
    Memory
    Corsair Vengeance LPX CMK8GX4M1A2666C16
    Graphics Card(s)
    Sapphire Radeon R9 380
    Sound Card
    Realtek ALC892
    Monitor(s) Displays
    Samsung SyncMaster U28E590
    Hard Drives
    Sata SSD
    Internet Speed
    25Mbps
    Browser
    Firefox
    Antivirus
    Windows Defender

zbook

Active Member
Member
VIP
Local time
7:25 PM
Posts
105

My Computer

System One

  • Operating System
    Windows 10

philc43

BSOD Analyst
MVP
Member
VIP
Local time
1:25 AM
Posts
81
Location
Cambridge, UK

My Computer

System One

  • Operating System
    Windows 10
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Build
    CPU
    Intel Core i5 3570K 3.4GHz
    Motherboard
    ASUS P8Z77-V LX
    Memory
    16GB
    Graphics Card(s)
    NVidia Geforce GTX 750Ti
    Sound Card
    On-board Realtek HD Audio
    Monitor(s) Displays
    Samsung 226BW
    Hard Drives
    1TB SSD + 1TB HDD
    PSU
    Corsair TX550
    Case
    Gigabyte IF233
    Keyboard
    Microsoft wired Keyboard 600
    Mouse
    Microsoft wired Basic Optical
    Internet Speed
    900MB/s
    Browser
    MS Edge
    Antivirus
    Microsoft Defender

igel

Junior Member
Local time
2:25 AM
Posts
4
Thread starter
Thanks for your suggestions.
I was also under the impression that, as philc43 said, disabling hibernate also disabled fast boot.

I also tried running FreeBooter's batch file and shutting down with "shutdown.exe /r /d P:4:2", but no change.

So far, I've been unable to install the BIOS update - I fear this is because I cannot shutdown correctly (and the update will not install from safe mode (safe mode shuts down correctly by the way)).
 

My Computer

System One

  • Operating System
    Windows 10
    Computer type
    Laptop
    Manufacturer/Model
    LENOVO Legion Y530
    CPU
    i7-8750H
    Motherboard
    LNVNB161216
    Memory
    16GB
    Graphics Card(s)
    Intel i965, nvidia GFX1060

philc43

BSOD Analyst
MVP
Member
VIP
Local time
1:25 AM
Posts
81
Location
Cambridge, UK

My Computer

System One

  • Operating System
    Windows 10
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Build
    CPU
    Intel Core i5 3570K 3.4GHz
    Motherboard
    ASUS P8Z77-V LX
    Memory
    16GB
    Graphics Card(s)
    NVidia Geforce GTX 750Ti
    Sound Card
    On-board Realtek HD Audio
    Monitor(s) Displays
    Samsung 226BW
    Hard Drives
    1TB SSD + 1TB HDD
    PSU
    Corsair TX550
    Case
    Gigabyte IF233
    Keyboard
    Microsoft wired Keyboard 600
    Mouse
    Microsoft wired Basic Optical
    Internet Speed
    900MB/s
    Browser
    MS Edge
    Antivirus
    Microsoft Defender

igel

Junior Member
Local time
2:25 AM
Posts
4
Thread starter
Alright, clean boot with minimal services worked out and I even managed to install the BIOS update :)
I'm in the process of finding the culprit service, but I think it's something in the general vicinity of Bluetooth....
 

My Computer

System One

  • Operating System
    Windows 10
    Computer type
    Laptop
    Manufacturer/Model
    LENOVO Legion Y530
    CPU
    i7-8750H
    Motherboard
    LNVNB161216
    Memory
    16GB
    Graphics Card(s)
    Intel i965, nvidia GFX1060

thomaseg1

✨Old Tool✨
Member
VIP
Local time
8:25 PM
Posts
2,145
Location
...Box in the Corner...
Sfc /scannow from elevated command prompt.
see if that will fix it . If unfix able errors show
run from same elevated cmd
Dism.exe /Online /Cleanup-Image /RestoreHealth
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro (x64) 20H2 19042.804 & 21327.1000
    Computer type
    PC/Desktop
    Manufacturer/Model
    Gateway DX4370G
    CPU
    2.20 gigahertz AMD A6-3620 APU with Radeon HD Graphics
    Motherboard
    Gateway DX4370G
    Memory
    16 gigs
    Graphics Card(s)
    NVIDIA GeForce GT 710
    Sound Card
    AMD HDMI AUDIO
    Monitor(s) Displays
    Samsung c27f390 (curved) 27 inch
    Hard Drives
    931GB Western Digital WDC WDBNCE0010PNC (SATA (SSD))
    465GB SHGS31-500GS-2 (SATA (SSD))
    multiple usb drives
    Case
    tower
    Keyboard
    logitech k400r
    Mouse
    logitech m570
    Internet Speed
    115.65 mbps down 5.95 mbps up
    Browser
    Firefox
    Antivirus
    Malwarebytes
  • Operating System
    Windows 10 Pro (x64) 20H2 19042.804 & 21327.1000
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP HP Pavilion Desktop 590-p0053w
    CPU
    2.80 gigahertz Intel Core i5-8400 coffee lake
    Motherboard
    Board: HP 843B 00
    Memory
    12 gigs 16 gigs optane
    Graphics card(s)
    Intel(R) UHD Graphics 630
    Sound Card
    Intel(R) Display Audio onboard
    Monitor(s) Displays
    Vizio D24hn-g9 tv/monitor
    Screen Resolution
    1360x768
    Hard Drives
    Seagate Desktop HDD ST1000DM003 1TB 64MB Cache SATA 6.0Gb/s 3.5" Internal
    CT500MX500SSD1 [ssd] (500.11 GB)
    Case
    box
    Mouse
    logitech m185
    Keyboard
    logitech k270
    Internet Speed
    71.07 mbps down 5.85 mbps up

igel

Junior Member
Local time
2:25 AM
Posts
4
Thread starter
Sfc /scannow from elevated command prompt.
see if that will fix it . If unfix able errors show
run from same elevated cmd
Dism.exe /Online /Cleanup-Image /RestoreHealth
that's actually one of the first things I did, but to no avail.
 

My Computer

System One

  • Operating System
    Windows 10
    Computer type
    Laptop
    Manufacturer/Model
    LENOVO Legion Y530
    CPU
    i7-8750H
    Motherboard
    LNVNB161216
    Memory
    16GB
    Graphics Card(s)
    Intel i965, nvidia GFX1060
Top