Solved Help! Conexant audio driver has dissapeared

lomasca

New Member
Local time
11:36 AM
Posts
4
Thread starter
My PC's audio capability stopped working suddenly and with no warning a few months ago. I've been putting up with it but now need to fix. Please help!
I am running an HP Elitebook 840 G4 with Windows 10 64 bit.

What has happened
  • The speaker icon in the bottom right toolbar has a red X symbol
  • A constant pop up warning shows 'A conexant audio cannot be found, this application will now close'

What I've tried already
  • Uninstalling/reinstalling the audio device in device manager - this is not possible as there are no audio devices in the list
  • Downloaded and tried to install the 'Conexant audio driver for my PC from here: HP EliteBook 840 G4 Notebook PC Software and Driver Downloads | HP® Customer Support - I can run the installer but at the end of the process the installer says - 'Driver installation failed, could not find the device for this driver'

I am totally unsure of how to proceed as the above seem like logical steps, but the machine doesnt seem to recognise it actually has audio capability. Help much appreciated!
Chris
 
Windows Version
Windows 10 (64 bit)

Attachments

  • Device manager.JPG
    Device manager.JPG
    131.9 KB · Views: 54
  • Installing audio driver 1.JPG
    Installing audio driver 1.JPG
    342.1 KB · Views: 56
  • Installing audio driver 2.JPG
    Installing audio driver 2.JPG
    231.5 KB · Views: 49

My Computer

System One

  • Operating System
    Windows 10 64bit

DTG1

Death to Gnomes!!!
Member
VIP
Local time
5:36 AM
Posts
138
Location
SE MI
in the device manager, expand the 'sound, video ,and game controllers', thats where the sound device will be listed.

Upload an image of that, just to confirm its gone.

If its not listed you'll have to check the BIOS to see if its referenced there.
 

My Computer

System One

  • Operating System
    Win10
    Computer type
    PC/Desktop
    Manufacturer/Model
    ME
    CPU
    AMD FX-9370
    Motherboard
    ASUS SABERTOOTH 990FX R2.0 +SB950
    Memory
    G.Skill Sniper 16gb DDR3 2400
    Graphics Card(s)
    Msi GTX1080 Gaming X
    Sound Card
    onboard (realtek?) -- SPKRS:Logitech Z623 200w 2.1
    Monitor(s) Displays
    2x Dell S2440L (16:9) 1 Nixeus NX-EDG27S
    Hard Drives
    C:\Samsung Evo (500GB)
    D:\Samsung Evo (1TB)
    F:\Seagate (2TB)
    PSU
    Corsair HX1000i
    Case
    Phanteks Enthoo Primo w/9 140mm fans
    Cooling
    CM Nepton 280L(CPU) (4 fan P/P)
    Keyboard
    Logitech 910s Orion Spark
    Mouse
    Logitech G604 LightSpeed
    Internet Speed
    faster than dialup
    Browser
    Waterfox
    Antivirus
    none
    Other Info
    potato image lighted > http://i.imgur.com/gYkHqxU.jpg

lomasca

New Member
Local time
11:36 AM
Posts
4
Thread starter
in the device manager, expand the 'sound, video ,and game controllers', thats where the sound device will be listed.

Upload an image of that, just to confirm its gone.

If its not listed you'll have to check the BIOS to see if its referenced there.

Thanks for that! See below. Can confirm it's gone, the others listed are all bluetooth externals. Will boot in bios and see if it appears.

Capture 3.JPG
 

My Computer

System One

  • Operating System
    Windows 10 64bit

lomasca

New Member
Local time
11:36 AM
Posts
4
Thread starter
Thanks DTG1! Finally managed to figure it out and fix in BIOS. That's been alluding me for months.
 

My Computer

System One

  • Operating System
    Windows 10 64bit

DTG1

Death to Gnomes!!!
Member
VIP
Local time
5:36 AM
Posts
138
Location
SE MI
Awesome! glad it worked for ya.
 

My Computer

System One

  • Operating System
    Win10
    Computer type
    PC/Desktop
    Manufacturer/Model
    ME
    CPU
    AMD FX-9370
    Motherboard
    ASUS SABERTOOTH 990FX R2.0 +SB950
    Memory
    G.Skill Sniper 16gb DDR3 2400
    Graphics Card(s)
    Msi GTX1080 Gaming X
    Sound Card
    onboard (realtek?) -- SPKRS:Logitech Z623 200w 2.1
    Monitor(s) Displays
    2x Dell S2440L (16:9) 1 Nixeus NX-EDG27S
    Hard Drives
    C:\Samsung Evo (500GB)
    D:\Samsung Evo (1TB)
    F:\Seagate (2TB)
    PSU
    Corsair HX1000i
    Case
    Phanteks Enthoo Primo w/9 140mm fans
    Cooling
    CM Nepton 280L(CPU) (4 fan P/P)
    Keyboard
    Logitech 910s Orion Spark
    Mouse
    Logitech G604 LightSpeed
    Internet Speed
    faster than dialup
    Browser
    Waterfox
    Antivirus
    none
    Other Info
    potato image lighted > http://i.imgur.com/gYkHqxU.jpg
Top