file explorer looks different

barman58

Moderator
Staff member
Local time
10:00 AM
Posts
73
Location
Newport, South Wales, UK
Comparing your screenshot with one of mine taken earlier today

Screenshot 2021-09-17 124620.png


Have you ever used any 3rd party utility to change the appearance of you default windows look?, if so can you uninstall this?

The fact that the screen you show appears to have lost the change view "arrow [V] and part of the Dark skin is not appearing dark but showing as it would be in the light theme. there appears to be some corruption.

You could try switching the theme back to the light, (standard out of the box theme), Reboot your system and then switch back - if this does not work then it may need replacing the Explorer.Exe on you system with a fresh copy - or even going to an Inplace update to the exact same version of windows you are running.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro x64 [Latest Release Preview]
    Computer type
    PC/Desktop
    Manufacturer/Model
    PC Specialist Ltd to my design
    CPU
    Intel® Core™ i7 Eight Core Processor i7-9700K (3.6GHz) OC 5.1Ghz 12MB Cache
    Motherboard
    Gigabyte Z390 AORUS Master: ATX, LG1151, USB 3.1, SATA 6GBs WIFI - RGB Ready
    Memory
    32GB Corsair VENGEANCE DDR4 2400MHz (4 x 8GB)
    Graphics Card(s)
    4GB NVIDIA GEFORCE GTX 1050 Ti - DVI, HDMI, DP
    Sound Card
    ASUS Xoner DG + SPDIF to 5.1 System + HDMI
    Monitor(s) Displays
    Samsung G276HL 27", (DVi) + Samsung 43" 4K HDR TV (HDMI)
    Hard Drives
    512GB ADATA SU800 M.2 2280 (560 MB/R, 520 MB/W) [System]
    Samsung 860 EVO 2.5" SSD, SATA 6Gb/s (upto 550MB/s R| 520MB/s W) [Fast Data]
    32GB INTEL® OPTANE MEMORY - USE WITH ...
    8TB SEAGATE BARRACUDA PRO 3.5", 7200 RPM 256MB CACHE
    PSU
    CORSAIR 750W TXm SERIES™ SEMI-MODULAR 80 PLUS® GOLD, ULTRA QUIET
    Case
    Corsair H55 Hydro Cooler w/ PCS Ultra Quiet Fans +3x120mm front +1x120mm Rear
    Cooling
    CORSAIR 750W TXm SERIES™ SEMI-MODULAR 80 PLUS® GOLD, ULTRA QUIET
    Keyboard
    Wireless Logitec MX Keys + K830 [Depending on where I'm Sat]
    Mouse
    Wireless Logitec - MX Master 3 + M570 Trackball
    Internet Speed
    72 MB Down 18.5 MB Up
    Browser
    Latest Chrome
    Antivirus
    BitDefender Total Security 2020
    Other Info
    Also run ...
    Laptop - Quad 8GB - Windows 10 Pro x64
    Netbook - Ubuntu
    Nexus 7 Android tablet x2
    Samsung 10.2" tablet
    Blackview TAB 8 4G Android Tablet c/w Keyboard
    Sony Z3 Android Smartphone
    Samsung S9 Plus Smartphone
    Samsung Note 20 Smartphone
    Wacom Intuos Pro Medium Pen Pad
    Wacom Intuos Pro Small Pen Pad
    Wacom Expresskeys Remote
    Loopdeck+ Graphics Controller
    Shuttle Pro v2 Control Pad
  • Operating System
    Windows 10 Pro x64 20H2- 19042 - 630
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 17 9700
    CPU
    i7 10750H
    Motherboard
    Stock
    Memory
    32 GB
    Graphics card(s)
    Stock Intel + GTX 1650 Ti
    Sound Card
    Stock 4 speaker
    Monitor(s) Displays
    Stock 17"
    Screen Resolution
    3840 x 2160 HDR touchscreen
    Hard Drives
    2TB SSD, + 1TB external SSD, 4TB external
    PSU
    Stock
    Case
    Stock Alluminium / Carbon Fibre
    Cooling
    Stock + 2 fan cooling pad
    Mouse
    Stock Trackpad
    Keyboard
    Stock Illuminated
    Internet Speed
    72 MB Down 18.5 MB Up
    Browser
    Latest Chrome
    Antivirus
    BitDefender Total Security 2020
    Other Info
    See System 1

johngalt

Well-known member
WQ Insider
Member
VIP
Local time
5:00 AM
Posts
785
Location
3rd Rock
That makes sense. It does look like a 3rd party utility is being used to override Explorer's normal look.

If not a 3rd party for Windows default look, then a third party to add tabs to Windows Explorer, because after looking that image the OP posted and zooming in I can see how Drive C at the top under File, etc. is seemingly a tab of some sort.
 

My Computer

System One

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    The Beast Model A (homebrew)
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen @ 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
    Cooling
    NZXT KRAKEN Z73 73.11 CFM Liquid CPU Cooler + Air (3 * 140mm fans from case)
    Keyboard
    SteelSeries Apex Pro Wired Gaming Keyboard
    Mouse
    Logitech MX Master 3 Wireless Laser Mouse(shared)
    Internet Speed
    AT&T Lightspeed Gigabit duplex
    Browser
    Nightly|Chrome|Canary|Edge+ (Chromium) (in all 4 flavors)
    Antivirus
    Windows Defender + MB 4

Digerati

Active Member
Member
Local time
4:00 AM
Posts
75
Location
Nebraska, USA
The fact that the screen you show appears to have lost the change view "arrow [V] and part of the Dark skin is not appearing dark but showing as it would be in the light theme. there appears to be some corruption.
This confuses me. In darkmusic2's screenshot, the arrow is clearly there (but seen as a downward pointing triangle).

@darkmusic2 - what happens when you click on that triangle?
 

My Computer

System One

  • Operating System
    W10 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    BrightWorks Systems BWS-6
    CPU
    Intel Core i5-6600
    Motherboard
    Gigabyte GA Z170-HD3
    Memory
    32Gb (4 x 8Gb) Corsair Vengeance DDR4-3000
    Graphics Card(s)
    EVGA GeForce GTX 1050Ti
    Sound Card
    Integrated
    Monitor(s) Displays
    Samsung S24E650BW x 2
    Hard Drives
    Samsung 850 Pro 256GB SSD
    Samsung 860 Evo 500GB SSD
    PSU
    EVGA SuperNova G2 550W Gold
    Case
    Fractal Design Define R4
    Cooling
    CM Hyper 212 EVO, 2 x 140mm FD case fans
    Keyboard
    Microsoft Wireless Comfort Desktop 5050
    Mouse
    Logitech M190
    Internet Speed
    >150Mbps
    Browser
    Edge
    Antivirus
    Microsoft Defender, Malwarebytes Premium

darkmusic2

Junior Member
Local time
3:30 PM
Posts
16
Thread starter
This confuses me. In darkmusic2's screenshot, the arrow is clearly there (but seen as a downward pointing triangle).

@darkmusic2 - what happens when you click on that triangle?
THIS HAPPENS
1631968921631.png
 

My Computer

System One

  • Operating System
    windows 10 pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    optiplex 390
    CPU
    dell
    Motherboard
    dell.inc 0m5dcd
    Memory
    total memory - 74 gb used memory - 73.2 gb
    Graphics Card(s)
    intel(R) hd graphics
    Mouse
    dell
    Browser
    edge

darkmusic2

Junior Member
Local time
3:30 PM
Posts
16
Thread starter
Also saw your latest screenshot.

Out of curiosity, which method did you try, or did you try more than one?

How long ago did you install Windows 10 on your machine, and have you been taking updates through Windows Update, or through some other method?
TRIED ALL METHODS ON THE INTERNET AND THE LINK YOU GAVE (ALL O' THEM)
 

My Computer

System One

  • Operating System
    windows 10 pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    optiplex 390
    CPU
    dell
    Motherboard
    dell.inc 0m5dcd
    Memory
    total memory - 74 gb used memory - 73.2 gb
    Graphics Card(s)
    intel(R) hd graphics
    Mouse
    dell
    Browser
    edge

Digerati

Active Member
Member
Local time
4:00 AM
Posts
75
Location
Nebraska, USA
Sorry - I don't know how to help you achieve what you want. Hopefully someone else will come by with some better suggestions for you.
 

My Computer

System One

  • Operating System
    W10 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    BrightWorks Systems BWS-6
    CPU
    Intel Core i5-6600
    Motherboard
    Gigabyte GA Z170-HD3
    Memory
    32Gb (4 x 8Gb) Corsair Vengeance DDR4-3000
    Graphics Card(s)
    EVGA GeForce GTX 1050Ti
    Sound Card
    Integrated
    Monitor(s) Displays
    Samsung S24E650BW x 2
    Hard Drives
    Samsung 850 Pro 256GB SSD
    Samsung 860 Evo 500GB SSD
    PSU
    EVGA SuperNova G2 550W Gold
    Case
    Fractal Design Define R4
    Cooling
    CM Hyper 212 EVO, 2 x 140mm FD case fans
    Keyboard
    Microsoft Wireless Comfort Desktop 5050
    Mouse
    Logitech M190
    Internet Speed
    >150Mbps
    Browser
    Edge
    Antivirus
    Microsoft Defender, Malwarebytes Premium

darkmusic2

Junior Member
Local time
3:30 PM
Posts
16
Thread starter
Sorry - I don't know how to help you achieve what you want. Hopefully someone else will come by with some better suggestions for you.
ok
 

My Computer

System One

  • Operating System
    windows 10 pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    optiplex 390
    CPU
    dell
    Motherboard
    dell.inc 0m5dcd
    Memory
    total memory - 74 gb used memory - 73.2 gb
    Graphics Card(s)
    intel(R) hd graphics
    Mouse
    dell
    Browser
    edge

darkmusic2

Junior Member
Local time
3:30 PM
Posts
16
Thread starter
Comparing your screenshot with one of mine taken earlier today

View attachment 6272

Have you ever used any 3rd party utility to change the appearance of you default windows look?, if so can you uninstall this?

The fact that the screen you show appears to have lost the change view "arrow [V] and part of the Dark skin is not appearing dark but showing as it would be in the light theme. there appears to be some corruption.

You could try switching the theme back to the light, (standard out of the box theme), Reboot your system and then switch back - if this does not work then it may need replacing the Explorer.Exe on you system with a fresh copy - or even going to an Inplace update to the exact same version of windows you are running.
will the inplace update erase my win 10 data and will have to do a new setup?? sorry i can't do an inplace update if it does so
 

My Computer

System One

  • Operating System
    windows 10 pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    optiplex 390
    CPU
    dell
    Motherboard
    dell.inc 0m5dcd
    Memory
    total memory - 74 gb used memory - 73.2 gb
    Graphics Card(s)
    intel(R) hd graphics
    Mouse
    dell
    Browser
    edge

barman58

Moderator
Staff member
Local time
10:00 AM
Posts
73
Location
Newport, South Wales, UK
The inplace update Upgrade is specifically designed not to overwrite your settings, Data, or your programs or their settings.
There is one major issue in your case, and that is the lack of space on your system (C) drive

This is a tutorial on our windows 10 site that shows the options and any potential issues


Before you attempt anything like this I would strongly suggest you take a backup of your System Drive and read the instructions on how to perform the update fully until you fully understand the risks and methods used

I keep looking at your Explorer view and it looks familiar, but from an earlier windows version than the current Windows 10 21H1 install
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro x64 [Latest Release Preview]
    Computer type
    PC/Desktop
    Manufacturer/Model
    PC Specialist Ltd to my design
    CPU
    Intel® Core™ i7 Eight Core Processor i7-9700K (3.6GHz) OC 5.1Ghz 12MB Cache
    Motherboard
    Gigabyte Z390 AORUS Master: ATX, LG1151, USB 3.1, SATA 6GBs WIFI - RGB Ready
    Memory
    32GB Corsair VENGEANCE DDR4 2400MHz (4 x 8GB)
    Graphics Card(s)
    4GB NVIDIA GEFORCE GTX 1050 Ti - DVI, HDMI, DP
    Sound Card
    ASUS Xoner DG + SPDIF to 5.1 System + HDMI
    Monitor(s) Displays
    Samsung G276HL 27", (DVi) + Samsung 43" 4K HDR TV (HDMI)
    Hard Drives
    512GB ADATA SU800 M.2 2280 (560 MB/R, 520 MB/W) [System]
    Samsung 860 EVO 2.5" SSD, SATA 6Gb/s (upto 550MB/s R| 520MB/s W) [Fast Data]
    32GB INTEL® OPTANE MEMORY - USE WITH ...
    8TB SEAGATE BARRACUDA PRO 3.5", 7200 RPM 256MB CACHE
    PSU
    CORSAIR 750W TXm SERIES™ SEMI-MODULAR 80 PLUS® GOLD, ULTRA QUIET
    Case
    Corsair H55 Hydro Cooler w/ PCS Ultra Quiet Fans +3x120mm front +1x120mm Rear
    Cooling
    CORSAIR 750W TXm SERIES™ SEMI-MODULAR 80 PLUS® GOLD, ULTRA QUIET
    Keyboard
    Wireless Logitec MX Keys + K830 [Depending on where I'm Sat]
    Mouse
    Wireless Logitec - MX Master 3 + M570 Trackball
    Internet Speed
    72 MB Down 18.5 MB Up
    Browser
    Latest Chrome
    Antivirus
    BitDefender Total Security 2020
    Other Info
    Also run ...
    Laptop - Quad 8GB - Windows 10 Pro x64
    Netbook - Ubuntu
    Nexus 7 Android tablet x2
    Samsung 10.2" tablet
    Blackview TAB 8 4G Android Tablet c/w Keyboard
    Sony Z3 Android Smartphone
    Samsung S9 Plus Smartphone
    Samsung Note 20 Smartphone
    Wacom Intuos Pro Medium Pen Pad
    Wacom Intuos Pro Small Pen Pad
    Wacom Expresskeys Remote
    Loopdeck+ Graphics Controller
    Shuttle Pro v2 Control Pad
  • Operating System
    Windows 10 Pro x64 20H2- 19042 - 630
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 17 9700
    CPU
    i7 10750H
    Motherboard
    Stock
    Memory
    32 GB
    Graphics card(s)
    Stock Intel + GTX 1650 Ti
    Sound Card
    Stock 4 speaker
    Monitor(s) Displays
    Stock 17"
    Screen Resolution
    3840 x 2160 HDR touchscreen
    Hard Drives
    2TB SSD, + 1TB external SSD, 4TB external
    PSU
    Stock
    Case
    Stock Alluminium / Carbon Fibre
    Cooling
    Stock + 2 fan cooling pad
    Mouse
    Stock Trackpad
    Keyboard
    Stock Illuminated
    Internet Speed
    72 MB Down 18.5 MB Up
    Browser
    Latest Chrome
    Antivirus
    BitDefender Total Security 2020
    Other Info
    See System 1

johngalt

Well-known member
WQ Insider
Member
VIP
Local time
5:00 AM
Posts
785
Location
3rd Rock
I agree. I've pored over screenshots of various methods of tabbed interfaces for Windows Explorer on the internet, and something is not right.

The closest I've come to seeing what he has posted is this: Windows 10’s “Sets” App Tabs Are “No More”

@darkmusic2 - need you to do me a couple of favors.

1) In your File explorer, take a screenshot of what is located in the Tools menu and post it here.

2) Go to C:\Windows and find explorer.exe, right click on it, select Properties, go to the Details tab, and then take a screenshot and post that here as well.

It will look something like this (not exactly, ignore any details you see in my screenshot as it is for Windows 11, not Windows 10) - just make sure you are on the properties page of explorer.exe and that you click on the details tab before taking the screenshot.

0009.png.png


3) Open Task Manager, click on More details, make sure you're on the Processes tab, and take a screenshot and post it here.

4) Finally, please run winver.exe (from cmd.exe or from the Run dialog) and take a screenshot and post it here. If winver shows your name and email address, use a rectangular screenshot method from snipping tool / snip & sketch to crop it out).

The reason I ask is this. From your own screenshot, this part, right here (see below), looks WRONG - as in it is not a native part of the explorer program, as if it is added in by another program or utility, or else that you're actually running another program completely:

0010.png
 

My Computer

System One

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    The Beast Model A (homebrew)
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen @ 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
    Cooling
    NZXT KRAKEN Z73 73.11 CFM Liquid CPU Cooler + Air (3 * 140mm fans from case)
    Keyboard
    SteelSeries Apex Pro Wired Gaming Keyboard
    Mouse
    Logitech MX Master 3 Wireless Laser Mouse(shared)
    Internet Speed
    AT&T Lightspeed Gigabit duplex
    Browser
    Nightly|Chrome|Canary|Edge+ (Chromium) (in all 4 flavors)
    Antivirus
    Windows Defender + MB 4

darkmusic2

Junior Member
Local time
3:30 PM
Posts
16
Thread starter
I agree. I've pored over screenshots of various methods of tabbed interfaces for Windows Explorer on the internet, and something is not right.

The closest I've come to seeing what he has posted is this: Windows 10’s “Sets” App Tabs Are “No More”

@darkmusic2 - need you to do me a couple of favors.

1) In your File explorer, take a screenshot of what is located in the Tools menu and post it here.

2) Go to C:\Windows and find explorer.exe, right click on it, select Properties, go to the Details tab, and then take a screenshot and post that here as well.

It will look something like this (not exactly, ignore any details you see in my screenshot as it is for Windows 11, not Windows 10) - just make sure you are on the properties page of explorer.exe and that you click on the details tab before taking the screenshot.

View attachment 6280

3) Open Task Manager, click on More details, make sure you're on the Processes tab, and take a screenshot and post it here.

4) Finally, please run winver.exe (from cmd.exe or from the Run dialog) and take a screenshot and post it here. If winver shows your name and email address, use a rectangular screenshot method from snipping tool / snip & sketch to crop it out).

The reason I ask is this. From your own screenshot, this part, right here (see below), looks WRONG - as in it is not a native part of the explorer program, as if it is added in by another program or utility, or else that you're actually running another program completely:

View attachment 6279
the last paragraph - ya i have installed qttabar but it was like that before installing it too
 

My Computer

System One

  • Operating System
    windows 10 pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    optiplex 390
    CPU
    dell
    Motherboard
    dell.inc 0m5dcd
    Memory
    total memory - 74 gb used memory - 73.2 gb
    Graphics Card(s)
    intel(R) hd graphics
    Mouse
    dell
    Browser
    edge

johngalt

Well-known member
WQ Insider
Member
VIP
Local time
5:00 AM
Posts
785
Location
3rd Rock
QT TabBar is an Explorer addon that maybe you should (at least temporarily) stop from automatically running (or just uninstall it for now) so we can look only at Explorer.

Also, please note: most computer technicians get to sit down in front of a computer and run their tests themselves trying to find information on the problem / issue at hand. We, here in the forums cannot do that, unless you just happen to get lucky and live near one of the forum members here that could drive over and take a look. So, that means that you have to be our eyes and hands. We cannot check things on our own, so we have to get you to check them for us.

And that means that, when we're asking for specific information, like programs, or screenshots, or whatnot, we need to see them so we can move forward in the diagnostic stages in order to find a solution. That is why we have asked you for some specific information, like in my previous post, all 4 parts, not just 1 small part, so we can figure out what is really going on and then give you a solution. We can't see what you're seeing, and what you're looking at (and taking screenshots of) is not necessarily what we need to look at in order to find the problem. So, the only way we can get to see what we need to see is to ask you to provide it for us.

And the in-place upgrade mentioned by Barman is great for fixing issues with WIndows settings and Windows apps and system settings and such, without erasing your files or reoving your programs (although a few may need to be reinstalled, but the settings will be there). The tutorial walks you through it step by step, in 3 different modes (see step 13): Clean install, where you lose everything, or upgrade, where you keep your files but have to installed all your apps, or a regular in-place upgrade that keeps both your files and apps. Without the information that we have asked for, we cannot really help you much other than suggesting the in-place upgrade method.
 

My Computer

System One

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    The Beast Model A (homebrew)
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen @ 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
    Cooling
    NZXT KRAKEN Z73 73.11 CFM Liquid CPU Cooler + Air (3 * 140mm fans from case)
    Keyboard
    SteelSeries Apex Pro Wired Gaming Keyboard
    Mouse
    Logitech MX Master 3 Wireless Laser Mouse(shared)
    Internet Speed
    AT&T Lightspeed Gigabit duplex
    Browser
    Nightly|Chrome|Canary|Edge+ (Chromium) (in all 4 flavors)
    Antivirus
    Windows Defender + MB 4

darkmusic2

Junior Member
Local time
3:30 PM
Posts
16
Thread starter
The inplace update Upgrade is specifically designed not to overwrite your settings, Data, or your programs or their settings.
There is one major issue in your case, and that is the lack of space on your system (C) drive
windows 7 looks something like this and I used windows 7 before this win 10
 

My Computer

System One

  • Operating System
    windows 10 pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    optiplex 390
    CPU
    dell
    Motherboard
    dell.inc 0m5dcd
    Memory
    total memory - 74 gb used memory - 73.2 gb
    Graphics Card(s)
    intel(R) hd graphics
    Mouse
    dell
    Browser
    edge

jbcarreon123

Active Member
VIP
Local time
6:00 PM
Posts
72
Location
Quezon City, Philippines
@darkmusic2,

First, Did you install QTTabBar?
Screenshot Control Panel > Programs and Features and post here.

Second, If you installed QTTabBar, remove it.
 

My Computers

System One System Two

  • Operating System
    Windows 10, Linux (LiveUSB)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell
    CPU
    Core i3 2100
    Motherboard
    OEM
    Memory
    4GB DDR3
    Graphics Card(s)
    Integrated Graphics (Intel)
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP Compaq LA2006x
    Hard Drives
    Samsung HD250HJ
    PSU
    OEM
    Case
    OEM
    Cooling
    OEM
    Internet Speed
    10mbps
    Browser
    Chrome, Edge
    Antivirus
    Windows Defender
    Other Info
    my pc is out of warranty
  • Operating System
    Windows 3.1, 95 OSR2, 98SE, 2000 SP4, XP SP3 and MS-DOS 6.22
    Computer type
    PC/Desktop
    Manufacturer/Model
    VM (VMWare Workstation Player 16)
    CPU
    Pentium
    Memory
    64mb to 256mb
    Graphics card(s)
    VM display adapter
    Sound Card
    Soundblaster Pro
    Monitor(s) Displays
    Generic Non-PnP monitor
    Screen Resolution
    1280x720
    Browser
    SeaMonkey 1.1.16
    Other Info
    This is an VM
Top